Requirements

Microsoft Flightsimulator

Windows

  • Microsoft Windows XP or higher
  • Microsoft Flightsimulator 2002, 2004 or FSX
  • FSUIPC 3.72 or greater
  • Microsoft Visual C++ Redistributable 2010 and 2012 (x86)

Back

X-Plane

all Platforms

  • X-Plane, V8 or higher
  • For OSX version 10.4 or higher is required
  • For Windows we support Windows 2000, XP, Vista and 7
  • For Linux following packages must be installed:
    • libcurl3
    • libssl32
    • pthread2

Back